Temporary Requirement for CUDA Installation for TIGR Functionality

  • Creator
    Topic
  • #250528
    Youssef MENJOUR
    Admin
      @youssefmenjour

      We would like to bring to your attention an important update regarding our newly released environment. It has come to our notice that TIGR, one of our key components, is currently functioning only when CUDA is installed. This was not intended and has been identified as a bug. Under normal circumstances, most functionalities should not require CUDA, but due to an inadvertent creation of DLL dependencies, this requirement has emerged.

      We are actively working to correct this issue. For users utilizing TIGR, we recommend, as a temporary workaround, to install CUDA alongside GIM to ensure full functionality of TIGR. This is a temporary measure, and we anticipate resolving the problem by the beginning of next week. We apologize for any inconvenience this may cause and appreciate your understanding.

      As with any major update, there are bound to be teething problems, and rest assured, we are diligently working to address these bugs. Your patience and support during this period are invaluable to us.

      no errorerror

    • You must be logged in to reply to this topic.