Reply To: Error 7, during installation

#59825
Youssef MENJOUR
Admin
    @youssefmenjour

    Hi,

    What is your version of LabVIEW?

    HAIBAL and TIGR only work with LabVIEW 64 2023. As I see, you don’t have LabVIEW64 installed.

    Waiting your feedback,